<!DOCTYPE html><html
lang="en-US" prefix="og: http://ogp.me/ns#"><head><title>WV MetroNews Trump declares national emergency; testing opportunities to increase - WV MetroNews</title> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayerZypmedia','GTM-5DPTSJQ');</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-3820665-2', 'auto');
        ga('send', 'pageview');</script> <meta
name="viewport" content="width=device-width"><link
rel="icon" type="image/png" href="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/favicon.png?x35760" /><link
rel="apple-touch-icon-precomposed" href="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/apple-touch-icon.png?x35760" /><link
rel="stylesheet" type="text/css" href="http://wvmetronews.com/wordpress/wp-content/themes/metronews/style.css?x35760" /> <script src="https://use.typekit.net/ciq6gxb.js"></script> <script>try{Typekit.load({ async: true });}catch(e){}</script> <meta
property="fb:app_id" content="439959236158130"/><meta
property="fb:pages" content="327490709044" /><!--[if IE 7]><link
rel="stylesheet" type="text/css" href="http://wvmetronews.com/wordpress/wp-content/themes/metronews/style-ie7.css?x35760">
<![endif]--> <script type="text/javascript">var ajaxurl = 'http://wvmetronews.com/wordpress/wp-admin/admin-ajax.php';</script> <link
rel="canonical" href="http://wvmetronews.com/2020/03/13/updates-west-virginia-prepares-for-coronavirus-concerns/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Trump declares national emergency; testing opportunities to increase - WV MetroNews" /><meta
property="og:description" content="State officials direct people to 1-800-887-4304." /><meta
property="og:url" content="http://wvmetronews.com/2020/03/13/updates-west-virginia-prepares-for-coronavirus-concerns/" /><meta
property="og:site_name" content="WV MetroNews" /><meta
property="article:section" content="News" /><meta
property="article:published_time" content="2020-03-13T19:33:13+00:00" /><meta
property="article:modified_time" content="2020-03-13T21:31:41+00:00" /><meta
property="og:updated_time" content="2020-03-13T21:31:41+00:00" /><meta
property="og:image" content="http://wvmetronews.com/wordpress/wp-content/uploads/2020/03/connection-4884862_640.jpg" /><meta
property="og:image:width" content="640" /><meta
property="og:image:height" content="436" /><meta
name="twitter:card" content="summary" /><meta
name="twitter:description" content="State officials direct people to 1-800-887-4304." /><meta
name="twitter:title" content="Trump declares national emergency; testing opportunities to increase - WV MetroNews" /><meta
name="twitter:image" content="http://wvmetronews.com/wordpress/wp-content/uploads/2020/03/connection-4884862_640.jpg" /><meta
name="twitter:creator" content="@BradMcElhinny" /><link
rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wvmetronews.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='contact-form-7-css'  href='http://wvmetronews.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?x35760' type='text/css' media='all' /><link
rel='https://api.w.org/' href='http://wvmetronews.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wvmetronews.com/wordpress/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wvmetronews.com/wordpress/wp-includes/wlwmanifest.xml" /><link
rel='shortlink' href='http://wvmetronews.com/?p=370958' /><link
rel="alternate" type="application/json+oembed" href="http://wvmetronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvmetronews.com%2F2020%2F03%2F13%2Fupdates-west-virginia-prepares-for-coronavirus-concerns%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://wvmetronews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwvmetronews.com%2F2020%2F03%2F13%2Fupdates-west-virginia-prepares-for-coronavirus-concerns%2F&#038;format=xml" /><meta
http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta
name="description" content="State officials direct people to 1-800-887-4304." /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
            googletag.defineSlot('/33322412/High_School_Sports_Top_300x250', [300, 250], 'div-gpt-ad-1350590947416-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/High_School_2', [300, 250], 'div-gpt-ad-1355589032344-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Footer', [728, 90], 'div-gpt-ad-1350590947416-1').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Leaderboard', [728, 90], 'div-gpt-ad-1350590947416-2').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect2', [300, 250], 'div-gpt-ad-1350590947416-4').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect3', [300, 250], 'div-gpt-ad-1350590947416-5').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Outdoors-Leaderboard', [728, 90], 'div-gpt-ad-1350590947416-6').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Outdoors_Leaderboard_Footer', [728, 90], 'div-gpt-ad-1350590947416-7').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Outdoors_Top_300x250', [300, 250], 'div-gpt-ad-1350590947416-8').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect4-Special', [300, 100], 'div-gpt-ad-1392314660527-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/WVU_In_Story', [180, 150], 'div-gpt-ad-1355942650404-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect1', [300, 250], 'div-gpt-ad-1350590947416-3').addService(googletag.pubads());
            googletag.defineSlot('/33322412/High_School_In_Story', [180, 150], 'div-gpt-ad-1363726207949-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Special_Event_Bottom_Left', [152, 100], 'div-gpt-ad-1372346015763-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Special_Event_Bottom_Right', [152, 100], 'div-gpt-ad-1372346015763-1').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Special_Event_Top_Right', [152, 100], 'div-gpt-ad-1372346015763-2').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Special_Event_Top_Left', [152, 100], 'div-gpt-ad-1372707166180-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/WVU_In_Story_Large', [300, 250], 'div-gpt-ad-1439846356030-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Outdoors_Rect2_300x250', [300, 250], 'div-gpt-ad-1380633227712-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Background-Skin', [1, 1], 'div-gpt-ad-1386878869755-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect4-Special', [300, 100], 'div-gpt-ad-1392315511010-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/High_School_Tournament', [728, 90], 'div-gpt-ad-1394230273349-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/High_School_Tournament_Footer', [728, 90], 'div-gpt-ad-1426686986880-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Weather-Leaderboard', [728, 90], 'div-gpt-ad-1415978603837-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MetroNews_Channel', [970, 90], 'div-gpt-ad-1440780616983-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MN-Rect-Large-1', [300, 600], 'div-gpt-ad-1441223027736-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/MetroNews_Channel', [970, 90], 'div-gpt-ad-1445537058311-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/WVU_Top_300x250', [300, 250], 'div-gpt-ad-1350590947416-9').addService(googletag.pubads());
            googletag.defineSlot('/33322412/WVU_Sports_Leaderboard', [728, 90], 'div-gpt-ad-1482158561342-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/Greenbrier-Leaderboard', [728, 90], 'div-gpt-ad-1498667322214-0').addService(googletag.pubads());
            googletag.defineSlot('/33322412/High_School_Header', [728, 90], 'div-gpt-ad-1527102653603-0').addService(googletag.pubads());
            googletag.defineOutOfPageSlot('/33322412/MetroNews_Channel_Background', 'div-gpt-ad-1445974801965-0').addService(googletag.pubads());
            googletag.enableServices();
        });</script>  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.1/jquery-ui.min.js"></script> <script src="//cdn.jsdelivr.net/jquery.marquee/1.3.9/jquery.marquee.min.js" type="text/javascript"></script>  <script type="text/javascript" src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/js/galleria-1.2.8.min.js?x35760"></script> <script type="text/javascript" src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/js/galleria.classic.min.js?x35760"></script> <script>jQuery(function () {
            jQuery('.marquee').marquee({
                duration: 30000,
                delayBeforeStart: 0,
                duplicated: true,
                gap: 0,
                pauseOnHover: true,
                startVisible: true
            });
        });</script>  <script type='text/javascript'>function scrollDiv(dir) {
            var $div = $( ".vjs-playlist" );
            var $position = $div.position();
            if (dir == 'l') {
                $targetposition = $position.left + 700;
                if ($targetposition < 0) {
                    $(".vjs-playlist").animate({left: $targetposition}, {duration: 400, easing: "swing"});
                }
                if ($targetposition > 0) {
                    $(".vjs-playlist").animate({left: 0}, {duration: 400, easing: "swing"});
                }
            }
            else if (dir == 'r') {
                $targetposition = $position.left - 700;
                $(".vjs-playlist").animate({left: $targetposition}, {duration: 400, easing: "swing"});
            }
        }</script> <script type="text/javascript" language="JavaScript">function openPlayer(mywindow){
            window.open(mywindow,"_blank","status=no,location=no,toolbar=no,scrollbars=yes,left=0,top=0,width=980,height=368,resizable=yes");
        }</script> <script type="text/javascript" language="JavaScript">function openVideoPlayer(mywindow){
            window.open(mywindow,"_blank","status=no,location=no,toolbar=no,scrollbars=yes,left=0,top=0,width=1000,height=700,resizable=yes");
        }</script> <script type="text/javascript" language="JavaScript">function openLatestPlayer(mywindow2){
            window.open(mywindow2,"_blank","status=no,location=no,toolbar=no,scrollbars=yes,left=0,top=0,width=490,height=200,resizable=yes");
        }</script> </head><body
class="page-370958"><noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-5DPTSJQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div
id="fb-root"></div> <script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=439959236158130";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script> <style type="text/css">#menu-item-18 {
            background: #e3202d;
        }
        #menu-item-18  a{
            color: #fff !important;
        }</style><div
id="header-wrap"><div
class="header"><div
id="logo"><a
href="http://wvmetronews.com"><img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/metronews-logo-v2.png?x35760" alt="WV MetroNews home" /></a></div><div
id="nav-small"><div
class="menu-secondary-menu-container"><ul
id="menu-secondary-menu" class="menu"><li
id="menu-item-24" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a
href="http://wvmetronews.com/about-metronews/">About Us</a></li><li
id="menu-item-240716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240716"><a
href="http://wvmetronews.com/affiliates/">Affiliates</a></li><li
id="menu-item-157280" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-157280"><a
href="http://wvmetronews.com/advertising/">Advertising</a></li></ul></div><div
id="search">
<img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/search.png?x35760" alt="Search" /><form
action="http://wvmetronews.com/" name="searchform" method="get">
<input
type="text" value="SEARCH" name="s" id="s" onfocus="if(this.value == 'SEARCH') {this.value = '';}"
onblur="if (this.value == '') {this.value = 'SEARCH';}" /></form></div></div></div><hr
class="topline" /><div
class="header"><div
id="nav-big"><div
class="menu-primary-menu-container"><ul
id="menu-primary-menu" class="menu"><li
id="menu-item-18" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a
href="http://wvmetronews.com/">News</a></li><li
id="menu-item-157882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157882"><a
href="http://wvmetronews.com/sports/">Sports</a></li><li
id="menu-item-157881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157881"><a
href="http://wvmetronews.com/podcast/">Podcasts</a></li><li
id="menu-item-19" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a
href="http://wvmetronews.com/outdoors/">Outdoors</a></li></ul></div><div
id="channellogo"><a
href="http://wvmetronews.com/channel/"><img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/channel-logo.png?x35760" alt="MetroNews Channel" /></a></div></div></div></div><div
id="leaderboard-wrap"><div
id="leaderboard"><div
id='div-gpt-ad-1350590947416-2' style='width:728px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350590947416-2'); });</script> </div></div></div><div
class="page-bg-2-wrap"> <script type="text/javascript" src="https://content.jwplatform.com/libraries/OFZ9YN8a.js"></script> <div
id="page-wrap"><div
class="column-650"><h1 class="post-title">Trump declares national emergency; testing opportunities to increase</h1><div
class="post-featured-area">
<iframe
width="650" height="370" src="http://www.youtube.com/embed//VsfWiVy-vcQ?rel=0" frameborder="0" allowfullscreen></iframe></div><div
class="column-140 related-articles gutter-20"><p><strong>Share Article</strong></p><div
class="addthis_toolbox addthis_default_style social-wrapper "><div
class="social"><a
href="http://www.addthis.com/bookmark.php" class="addthis_button_email">
<img
src="http://s7.addthis.com/button1-email.gif" width="54" height="16" border="0" alt="Email" /></a></div><div
class="social-2"><a
class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div><div
class="social"><a
class="addthis_button_tweet"></a></div>
<a
class="addthis_counter addthis_pill_style"></a></div> <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-50228d9e044c681f"></script> </div><div
class="column-490"><p
class="details">
By <a
href="http://wvmetronews.com/author/bmcelhinny/" title="Posts by Brad McElhinny" rel="author">Brad McElhinny</a> in <a
href="http://wvmetronews.com/category/news/" title="View all posts in News">News</a> | March 13, 2020 at 3:33PM</p><div
class="post-content"><p><em>We&#8217;ll provide updates here about how West Virginia is preparing for the coronavirus, covid-19. </em></p><p><em>State officials have directed members of the public to a landing page <a
href="https://dhhr.wv.gov/Coronavirus%20Disease-COVID-19/Pages/default.aspx">dedicated to information</a> about coronavirus in West Virginia.</em></p><p><em>Even more information is at <a
href="https://dhhr.wv.gov/Coronavirus%20Disease-COVID-19/Pages/CDC-Covid-19.aspx">CDC’s Situation Summary </a>or at<a
href="https://dhhr.wv.gov/Coronavirus%20Disease-COVID-19/Pages/CDC-Covid-19.aspx"> </a><b> </b>DHHR’s COVID-19 information hotline, 1-800-887-4304.</em></p><p><strong>5:30 p.m. Update on test results from state DHHR</strong></p><p>21 total tests, 17 negative, 4 pending</p><p><strong>4:30 p.m. State&#8217;s largest school district, Kanawha County, releases its instruction and food plan for COVID-19 shutdown</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Please find our updated KCD COVID-19 information at: <a
href="https://t.co/F1JLES4SYY">https://t.co/F1JLES4SYY</a>. No school indefinitely beginning Monday. All staff should report. Additional details on feeding sites and technology are available through the link. <a
href="https://t.co/wuzcoMW9AB">pic.twitter.com/wuzcoMW9AB</a></p><p>— Kanawha County (@KCBOE) <a
href="https://twitter.com/KCBOE/status/1238563687691980800?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>4:20 p.m. Mass suspended in Wheeling-Charleston Diocese</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Diocese of Wheeling-Charleston Bishop Mark Brennan: I am suspending for the time being the public celebration of Mass, both for Sunday obligation and daily Masses, beginning with this weekend’s Saturday afternoon Masses. <a
href="https://twitter.com/WVMetroNews?ref_src=twsrc%5Etfw">@WVMetroNews</a> <a
href="https://t.co/omyuHS9juT">pic.twitter.com/omyuHS9juT</a></p><p>— Jake Flatley (@JakeFlatley) <a
href="https://twitter.com/JakeFlatley/status/1238560435760254976?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br
/>
<strong>4:10 p.m. </strong><strong>West Virginia state parks to remain open</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Special notice to our guests &amp; visitors regarding COVID-19: <a
href="https://t.co/tuwZXrwBMZ">pic.twitter.com/tuwZXrwBMZ</a></p><p>— WV State Parks (@WVStateParks) <a
href="https://twitter.com/WVStateParks/status/1238553906138890240?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p><strong>3:33 p.m.  Trump declares national emergency</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">BREAKING: Pres. Trump declares national emergency.</p><p>— Opens up to $50 billion for states, territories and localities.<br
/>
— Calls for states to set up emergency centers.<br
/>
— Calls on hospitals to activate emergency preparedness plans.<br
/>
— Confers new authorities to HHS secretary. <a
href="https://t.co/AMLe2eOjWX">pic.twitter.com/AMLe2eOjWX</a></p><p>— ABC News (@ABC) <a
href="https://twitter.com/ABC/status/1238550422970908674?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>2:27 p.m. Warner floats special session to make balloting more flexible </strong></p><p>Secretary of State Mac Warner says he’s getting close to formally requesting Gov. Jim Justice to call a special session of the legislature soon in connection with the May 12 Primary Election and the coronavirus.</p><p>Warner told MetroNews Friday he’ll propose amending the state’s election law to “tweak” the current absentee ballot process, the timing of early voting and existing poll worker requirements.</p><p><em>More from Jeff Jenkins: </em><a
href="http://wvmetronews.com/2020/03/13/warner-close-to-seeking-special-session-to-propose-voting-changes-prior-to-may-12-primary/">Warner close to seeking special session to propose voting changes prior to May 12 primary</a></p><p><strong>2:20 p.m. Charleston, Kanawha leaders lay out preparation plan</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Goodwin: “This is a marathon and it’s mile one. But we’ve been training for this for decades&#8230;.We have the best of the best here.” <a
href="https://t.co/Wo2RmU1P9z">pic.twitter.com/Wo2RmU1P9z</a></p><p>— Jake Flatley (@JakeFlatley) <a
href="https://twitter.com/JakeFlatley/status/1238511226302468098?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Carper on economic impact: “If this crisis is stopped today, it would make the water crisis look small. This is serious.”</p><p>— Jake Flatley (@JakeFlatley) <a
href="https://twitter.com/JakeFlatley/status/1238513462931787779?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Full update from the city and county: <a
href="https://t.co/I7QSQG7HMe">pic.twitter.com/I7QSQG7HMe</a></p><p>— Jake Flatley (@JakeFlatley) <a
href="https://twitter.com/JakeFlatley/status/1238525334833823757?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>1:40 p.m. Federal courts continue everything that can be continued </strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Federal court in southern <a
href="https://twitter.com/hashtag/WV?src=hash&amp;ref_src=twsrc%5Etfw">#WV</a> is being continued, continued, continued <a
href="https://t.co/dcfuCeORnh">pic.twitter.com/dcfuCeORnh</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238514384403652609?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>12:55 p.m. Superintendent Burch says schools got confirmation of closure via midday press conference</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en"><a
href="https://twitter.com/hashtag/WVGov?src=hash&amp;ref_src=twsrc%5Etfw">#WVGov</a> schools superintendent Clayton Burch did a gaggle with reporters after today&#8217;s closures announcement. He said local school personnel would have learned via the governor&#8217;s remarks and the rest of the day will be organizing to get kids home<a
href="https://t.co/0n0eEHzM2p">https://t.co/0n0eEHzM2p</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238506614086234112?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><iframe
src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/775567198&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p><p>West Virginia Education Association President Dale Lee said the governor made the right decision. He said closing schools will provide increased safety for students, teachers and staff.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en"><a
href="https://twitter.com/hashtag/WVGov?src=hash&amp;ref_src=twsrc%5Etfw">#WVGov</a> schools superintendent Clayton Burch did a gaggle with reporters after today&#8217;s closures announcement. He said local school personnel would have learned via the governor&#8217;s remarks and the rest of the day will be organizing to get kids home<a
href="https://t.co/0n0eEHzM2p">https://t.co/0n0eEHzM2p</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238506614086234112?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><iframe
src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/775562272&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p><p><strong>11:05 a.m. Governor Justice says he will close schools</strong></p><p>&#8220;We&#8217;ll close the schools as long as we have to close the schools,&#8221; Gov. Jim Justice said at a news conference today at the Capitol.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">&#8220;I&#8217;m closing the schools. That&#8217;s all there is to it.&#8221;</p><p>Big <a
href="https://twitter.com/WVGovernor?ref_src=twsrc%5Etfw">@WVgovernor</a> announcement</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238486031965421568?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><a
href="https://www.youtube.com/watch?v=VsfWiVy-vcQ">Stream here.</a></p><p><iframe
src="https://www.youtube.com/embed/VsfWiVy-vcQ" width="100%" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>10:47 a.m. Manchin says Senate should have stayed to receive response package</strong></p><p>Senator Joe Manchin appeared on MetroNews&#8217; &#8220;Talkline&#8221; this morning and expressed frustration that the Senate has recessed instead of remaining to act on a response package passed by the House of Representatives.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">.<a
href="https://twitter.com/Sen_JoeManchin?ref_src=twsrc%5Etfw">@Sen_JoeManchin</a> speaks with <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> about his frustration that the Senate has adjourned without passing a coronavirus economic “package”. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/c5bNZj0IqY">pic.twitter.com/c5bNZj0IqY</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238479158143057921?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Manchin says Senate should have been ready to receive response package sent over by the House</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238474167025991680?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Congress has been working on a package and it&#8217;s expected to be close to passage.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Congress is close to a deal on a broad coronavirus stimulus package, following lengthy negotiations between Democratic leaders and the White House <a
href="https://t.co/KEQpDx15sJ">https://t.co/KEQpDx15sJ</a></p><p>— POLITICO (@politico) <a
href="https://twitter.com/politico/status/1238472466768580610?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Manchin also said West Virginia &#8212; and the nation &#8212; aren&#8217;t doing enough testing.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Manchin: &#8220;We don&#8217;t have enough tests.&#8221;</p><p>&#8220;It seems like in West Virginia we don&#8217;t have any cases. That sounds wonderful. But we just haven&#8217;t tested anybody.&#8221;</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238474904564948992?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>10:26 a.m. West Virginia testing capacity is increasing, but is 12 tests so far enough? </strong></p><p>Twelve West Virginians have been tested for coronavirus with 11 negative results and one still pending, officials said this morning.</p><p>That&#8217;s a lower number than surrounding states, which have higher populations, but West Virginia officials said that&#8217;s been adequate so far. DHHR Secretary Bill Crouch discussed that this morning on MetroNews&#8217; &#8220;Talkline.&#8221;</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Bill Crouch, <a
href="https://twitter.com/WV_DHHR?ref_src=twsrc%5Etfw">@WV_DHHR</a> Secretary, joins <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> to discuss if there’s anything new about COVID-19 in West Virginia. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/H23AhIptWZ">pic.twitter.com/H23AhIptWZ</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238471881411485696?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Question from Hoppy: &#8220;Why aren&#8217;t we testing more and should we be testing more?&#8221;</p><p>Crouch: &#8220;I&#8217;ve said from Day 1 we&#8217;re low risk. We&#8217;re lower risk than other states.&#8221;</p><p>In the past he has cited lower levels of international travel</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238469363746783233?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Crouch cites 11,000 people tested in U.S.</p><p>South Korea, he says, 230,000 people &#8220;so we do need to do more widespread testing. We&#8217;re looking and hoping for more testing as we go forward here.&#8221;</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238469717179772928?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The standard for testing remains tight.</p><p>Testing focus in West Virginia has been on those who who are showing symptoms consistent with Covid-19 and who have credible reason for exposure such as recent travel to an area with an outbreak.</p><p>Or: individuals who are seriously ill, sometimes to the extent that they have had to be hospitalized, consistent with the virus’ symptoms but without exposure history.</p><p>Providers are first asked to rule out other causes, state officials have said.</p><p>West Virginia gained the ability to send tests to the state lab last weekend. Before that, tests had to go to the CDC.</p><p>This morning, Crouch said commercial providers are now coming online to run tests.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Crouch: &#8220;We&#8217;re looking to test as much as we can. We have better capability coming online.&#8221;</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238469020862406657?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>10:11 a.m . Justice says he will close schools if need to do so looks inevitable.</strong></p><p>Gov. Jim Justice appeared on MetroNews&#8217; &#8220;Talkline&#8221; this morning. What to do about K-12 schools was the lead topic.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">.<a
href="https://twitter.com/WVGovernor?ref_src=twsrc%5Etfw">@WVGovernor</a> joins <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> to discuss the latest on COVID-19 in West Virginia. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/7Et9vTzlK3">pic.twitter.com/7Et9vTzlK3</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238470923860262912?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Justice acknowledges those discussions have been happening.</p><p>&#8220;Ultimately I&#8217;m sure that decision will come to rest at my feet.&#8221;</p><p>&#8220;If it looks like we&#8217;re going to have to close the schools then there&#8217;s no &#8216;looks like&#8217; with me. We close right now.&#8221;</p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238467784893280258?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>9:58 a.m. West Virginia&#8217;s biggest city and county to have joint press conference about response</strong></p><p>Charleston Mayor Amy Goodwin and Kanawha County Commission President Kent Carper will have a press conference at 1 p.m. Friday to discuss preparation.</p><p>Meanwhile, a Unified Health Command was established today to aid in Kanawha County’s COVID-19 preparation after weeks of initial meetings with leaders throughout the county.</p><p>Led by the Kanawha-Charleston Health Department, the command will include representatives from Kanawha County, the City of Charleston, Kanawha County Schools, Kanawha County Metro 911, Charleston Area Medical Center, Thomas Health and the Putnam County Health Department. At this time, there are no confirmed cases of COVID-19 in Kanawha County or the State of West Virginia.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Charleston/Kanawha response press conference this afternoon <a
href="https://t.co/e0zUTgOZxe">pic.twitter.com/e0zUTgOZxe</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238464451906547713?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>9:53 a.m. University of Charleston also moves to off-campus learning </strong></p><p>The university issued this statement this morning:</p><blockquote><p>After careful analysis, UC will be transitioning all Charleston and Beckley campus in-seat classes to online instruction.  The last day of in-seat classes will be Thursday March 19, 2020, and the first day of online instruction will be Monday March 23, 2020.</p><p>Students are required to move out of their residence hall rooms by Sunday March 22 at 4 p.m.  Classes are cancelled Friday March 20 to allow students three days (Friday, Saturday, and Sunday) to transition out of campus housing. Students leaving the residence halls will receive room and board prorated credit for the vacated time.  Since classes will be continuing, there are no tuition refunds.</p><p>Students for whom moving out at this time represents a challenge or hardship, may apply to remain in the residence halls by completing and submitting the Special Housing Request form by Tuesday, March 17th at 5p.m.</p><p>At this time, no changes in instruction or scheduling will occur for students, faculty, and staff in our Online programs.</p><p>All course-related international travel trips are cancelled, and all University-related travel will require supervisor approval.</p><p>UC is still planning to hold its commencement as scheduled on Saturday, May 2.</p><p>All UC employees will continue to work their normal schedules, and university offices will be open on their regular schedules.</p></blockquote><p><strong>9:38 a.m. All after-school activities, including practices and games shut down</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Very Important Message!!!</p><p>The WV State Superintendent just shut down all after school activities including practices and games. Will re-evaluate on April 10th.</p><p>— W. VA. Coaches Assoc (@WVSACA) <a
href="https://twitter.com/WVSACA/status/1238457570710425603?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>That happened after a meeting with county schools superintendents</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">State Superintendent of Schools W. Clayton Burch met with county superintendents this morning about the Coronavirus. Burch has been in constant contact with state health officials and is keeping counties updated. For more information visit <a
href="https://t.co/uTfWTasz7W">https://t.co/uTfWTasz7W</a> <a
href="https://t.co/wxEOVgsDt4">pic.twitter.com/wxEOVgsDt4</a></p><p>— WV Dept of Education (@WVeducation) <a
href="https://twitter.com/WVeducation/status/1238458036567420929?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>On Thursday the governor and the Secondary Schools Activities Commission agreed to halt the state girls basketball tournament, which was already underway, as well as boys tournament that was scheduled for next week.</p><p><strong>9:33 a.m.Capitol, perhaps West Virginia&#8217;s most public building, takes precautions</strong></p><p>Visitors to the state Capitol these days must go through a metal detector to enter. Now those metal detector stations have Lysol and disinfectant wipes right on hand.</p><p>The Capitol isn&#8217;t closing to visitors, said Administration Secretary Allan McVey, but it is being wiped down.</p><p><iframe
src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/775482748&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true" width="100%" height="166" frameborder="no" scrolling="no"></iframe></p><p><strong>6:43 a.m. Governor Justice plans another update today</strong></p><p>Gov. Jim Justice has announced another 11 a.m. update today on coronavirus precautions. At the end of a Thursday update, Justice said such updates would be regular &#8212; probably daily.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Update by ⁦<a
href="https://twitter.com/WVGovernor?ref_src=twsrc%5Etfw">@WVGovernor</a>⁩ on Friday too <a
href="https://t.co/qUABgCfQcf">pic.twitter.com/qUABgCfQcf</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238265967274274816?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The announcement about today&#8217;s update gave some new numbers about coronavirus testing.</p><p>It said 12 suspected West Virginia cases have been tested with nine returning as negatives and three still pending.</p><p>West Virginia is doing its testing now at the state lab.</p><p>The standard for testing remains high.</p><p>Testing focus in West Virginia has been on those who who are showing symptoms consistent with Covid-19 and who have credible reason for exposure such as recent travel to an area with an outbreak.</p><p>Or: individuals who are seriously ill, sometimes to the extent that they have had to be hospitalized, consistent with the virus’ symptoms but without exposure history.</p><p>Providers are first asked to rule out other causes, state officials have said.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="und"><a
href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> <a
href="https://twitter.com/hashtag/testing?src=hash&amp;ref_src=twsrc%5Etfw">#testing</a> <a
href="https://t.co/voCUP3BcCi">https://t.co/voCUP3BcCi</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238281971106791426?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>6:31 a.m. Some West Virginia school systems open late or close early to prepare</strong></p><p>State officials so far have said closing K-12 school systems is unnecessary, although during a Thursday news conference they mentioned taking some steps such as limiting extracurricular activities.</p><p><a
href="https://www.usatoday.com/story/news/education/2020/03/12/coronavirus-school-closings-ohio-maryland-washington-seattle-king-closures/5036252002/">School systems in surrounding states</a> such as Ohio and Maryland are taking a break for a few weeks.</p><p>In West Virginia, some school systems were bringing in students later than usual today or closing early to clean and prepare for possible actions related to coronavirus.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">All schools in <a
href="https://twitter.com/hashtag/Marshall?src=hash&amp;ref_src=twsrc%5Etfw">#Marshall</a> Co on a 2-hr delay Fri 3/13/20 due to support material development and additional cleaning</p><p>— WV SnowDay (@WVSnowDay) <a
href="https://twitter.com/WVSnowDay/status/1238192155266437121?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">All schools in <a
href="https://twitter.com/hashtag/Hancock?src=hash&amp;ref_src=twsrc%5Etfw">#Hancock</a> Co on a 2-hr delay Fri 3/13/20 To prepare for potential delays and cancellations due to the corona virus.</p><p>— WV SnowDay (@WVSnowDay) <a
href="https://twitter.com/WVSnowDay/status/1238193729422282752?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">All schools in <a
href="https://twitter.com/hashtag/Brooke?src=hash&amp;ref_src=twsrc%5Etfw">#Brooke</a> Co on a 2-hr delay Fri 3/13/20</p><p>— WV SnowDay (@WVSnowDay) <a
href="https://twitter.com/WVSnowDay/status/1238201113410596864?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">All schools in <a
href="https://twitter.com/hashtag/Monongalia?src=hash&amp;ref_src=twsrc%5Etfw">#Monongalia</a> Co closing 2 hrs early Fri 3/13/20</p><p>— WV SnowDay (@WVSnowDay) <a
href="https://twitter.com/WVSnowDay/status/1238281418016321538?ref_src=twsrc%5Etfw">March 13, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>7:26 p.m. Senator Capito reiterates concerns about testing availability</strong></p><p>In a post from her official Twitter account, Senator Shelley Moore Capito, R-W.Va., again expressed concern about whether enough testing capacity for coronavirus is available.</p><p>&#8220;I&#8217;m concerned. I&#8217;m not 100 percent pleased with the way the CDC has rolled out the testing,&#8221; Capito said.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">The 24/7 West Virginia <a
href="https://twitter.com/hashtag/coronavirus?src=hash&amp;ref_src=twsrc%5Etfw">#coronavirus</a> hotline number: 1-800-887-4304 <a
href="https://t.co/okpqZAstOW">pic.twitter.com/okpqZAstOW</a></p><p>— Shelley Moore Capito (@SenCapito) <a
href="https://twitter.com/SenCapito/status/1238229729154654209?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Capito said she has spoken with Gov. Jim Justice and State Health Officer Cathy Slemp.</p><p>West Virginia has tested 12 residents for COVID-19, state officials said this evening, with nine results coming back negative and three pending.</p><p>Testing focus in West Virginia has been on those who who are showing symptoms consistent with Covid-19 and who have credible reason for exposure such as recent travel to an area with an outbreak.</p><p>Or: individuals who are seriously ill, sometimes to the extent that they have had to be hospitalized, consistent with the virus’ symptoms but without exposure history.</p><p>Providers are first asked to rule out other causes, state officials have said.</p><p>&#8220;The question is, can anybody get a test?&#8221; Capito said. &#8220;And I think the best way to look at it is, if you have symptoms or if you have been exposed you&#8217;re going to be the first priority for a test.</p><p>&#8220;So I would recommend if you are feeling unwell and you have a fever or if you think you might be exposed, certainly go to your doctor or your health care facility closest to you and see about getting a test.&#8221;</p><p><a
href="http://wvmetronews.com/2020/03/12/rapidly-changing-conditions-reported-for-spreading-novel-coronavirus-in-u-s/">Capito made similar comments this morning on MetroNews&#8217; &#8220;Talkline.&#8221; </a></p><div
id="attachment_298234" class="wp-caption alignleft" style="width: 120px"><a
href="http://wvmetronews.com/wordpress/wp-content/uploads/2018/11/150392-004-19647930-e1564763546614.jpg?x35760"><img
class="size-thumbnail wp-image-298234" src="http://wvmetronews.com/wordpress/wp-content/uploads/2018/11/150392-004-19647930-e1564763546614-120x150.jpg?x35760" alt="" width="120" height="150" srcset="http://wvmetronews.com/wordpress/wp-content/uploads/2018/11/150392-004-19647930-e1564763546614-120x150.jpg 120w, http://wvmetronews.com/wordpress/wp-content/uploads/2018/11/150392-004-19647930-e1564763546614-134x168.jpg 134w, http://wvmetronews.com/wordpress/wp-content/uploads/2018/11/150392-004-19647930-e1564763546614.jpg 164w" sizes="(max-width: 120px) 100vw, 120px" /></a><div
class="description"><p>File</p></div>Joe Manchin</div><p>Senator Joe Manchin, D-W.Va.,said he has canceled public events next week. And Manchin said he has told his Washington, D.C., staff to work remotely and has told his West Virginia staff to prepare to do so.</p><p>&#8220;Public health experts have made it clear that we must take action to mitigate the spread of this virus from now until April 1<sup>st</sup>, or else risk severe consequences like we are seeing in Italy and China,” Manchin stated.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">🦠 practice social distance, telework if you’re able &amp; avoid crowds<br
/>
🦠 frequently wash your hands with soap &amp; water<br
/>
🦠 wipe down surfaces with products that contain at least 60% alcohol<br
/>
🦠 cancel nonessential domestic &amp; international travel<br
/>
🦠 stay home if you’re feeling sick</p><p>— Senator Joe Manchin (@Sen_JoeManchin) <a
href="https://twitter.com/Sen_JoeManchin/status/1238238782559838208?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>6:37 p.m. Nursing homes limit visitors </strong></p><p>Stonerise Healthcare, which has 17 skilled nursing facilities in West Virginia, <a
href="http://www.stonerisehealthcare.com/coronavirus-update/">has announced </a>it is limiting visitor access starting at 8 a.m. Friday.</p><p>&#8220;We made this decision, in part, following a review of the situation outside Seattle, where the virus spread through long-term care facilities very quickly and proved devastating to the senior population,&#8221; stated Larry Pack, chief executive officer at Stonerise.</p><p>Limited visitor access means no individual, regardless of reason, will be allowed to enter a facility except under specific circumstances.</p><p>Those allowed into a facility include employees, individuals directly providing end-of-life care, family members of a patient who is experiencing a life-threatening health condition or an unexpected change in health condition, or people providing other essential services to the facility.</p><p>The visitor restriction is expected to be in effect until March 27 and will continue to be evaluated.</p><p>This <a
href="http://wvmetronews.com/2020/03/10/west-virginia-nursing-homes-prepare-to-restrict-visitation-out-of-coronavirus-caution/">follows warnings</a> from the West Virginia Health Care Association, which represents the state&#8217;s nursing homes and assisted living facilities, that visitor restrictions would be likely.</p><p>The West Virginia Health Care Association issued its own statement this evening:</p><blockquote><p>We are very appreciative of Governor Justice and Secretary Crouch’s continued leadership during the COVID-19 outbreak. The  announcement this afternoon that skilled nursing facilities should restrict visitation is a strong, proactive measure to try to protect our residents from exposure to COVID-19.</p><p>Data clearly shows that COVID-19 has a disproportionate impact on the elderly population and the health and well-being<br
/>
of our residents is our absolute top priority. Our skilled nursing centers are quickly exploring all alternative means of communication so families can remain in contact with their loved ones during this period of restricted visitation. We will continue to work with state and local officials to assess the threat facing our residents and adopt any preventative measures necessary to protect them.</p></blockquote><p>Gov. Jim Justice addressed the necessity &#8212; but sorrow &#8212; of such situations as he spoke during a press conference today.</p><p>&#8220;If my mom were in one of those nursing homes and I needed to see her and she really, really needed to see me every day &#8212; and all of a sudden I can&#8217;t go, that really becomes problematic,&#8221; the governor said.</p><p><strong>6:02 p.m. West Virginia&#8217;s court system takes precautions</strong></p><p>A <a
href="http://www.courtswv.gov/public-resources/press/releases/2020-releases/mar12_20.pdf">protocol announced </a>by West Virginia&#8217;s court system encourages judicial officers to postpone proceedings that are not time<br
/>
sensitive, use available technology such as conference calls and video conferencing to minimize person-to-person contact, and schedule dockets to limit the number of people gathering in large numbers.</p><div
id="attachment_355852" class="wp-caption alignleft" style="width: 126px"><a
href="http://wvmetronews.com/wordpress/wp-content/uploads/2019/11/Tim_Armstead_Justice.jpg?x35760"><img
class="size-thumbnail wp-image-355852" src="http://wvmetronews.com/wordpress/wp-content/uploads/2019/11/Tim_Armstead_Justice-126x150.jpg?x35760" alt="" width="126" height="150" srcset="http://wvmetronews.com/wordpress/wp-content/uploads/2019/11/Tim_Armstead_Justice-126x150.jpg 126w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/11/Tim_Armstead_Justice-141x168.jpg 141w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/11/Tim_Armstead_Justice.jpg 168w" sizes="(max-width: 126px) 100vw, 126px" /></a><div
class="description"><p>Supreme Court</p></div>Justice Tim Armstead</div><p>“We want to keep courts open, but we want to do all we can to keep people safe,”said Chief Justice Tim Armstead.</p><p>“In addition to the protocol for employees, the Court also is issuing guidance intended to ensure the safety of litigants and the public.”</p><p>The Court is also sending notices to the State Bar and notices that will be posted in courthouses. These notices will give directions to parties, attorneys, witnesses, jurors and the public.</p><p>For judicial employees, special sick leave will be provided under certain qualifying conditions. Out-of-state travel is temporarily canceled except in special circumstances and must be approved by the Administrative Director.</p><p><strong>5:53 p.m. Charleston Convention and Visitors Bureau cancels big events for 30 days</strong></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Just in from the City of Charleston, all events at the Charleston Coliseum and Convention Center with more than 250 people are canceled for the next 30 days. <a
href="https://twitter.com/WVMetroNews?ref_src=twsrc%5Etfw">@WVMetroNews</a> <a
href="https://t.co/i6cZnd26b2">pic.twitter.com/i6cZnd26b2</a></p><p>— Jake Flatley (@JakeFlatley) <a
href="https://twitter.com/JakeFlatley/status/1238216203065311232?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>3:56 p.m. West Virginia State University extends spring break, delays return</strong></p><p>West Virginia State University joined colleges in West Virginia with coronavirus precautions.</p><p>Dr. Anthony Jenkins, the president of the institution, announced the extension of Spring Break through March 24 and cancellation of all campus events until April 12.</p><p><em>Read more:</em> <a
href="http://wvmetronews.com/2020/03/12/west-virginia-state-alters-school-calendar-due-to-coronavirus/">West Virginia State alters school calendar due to coronavirus</a></p><p><strong>3 p.m. Justice announces basketball tournament suspension, state employee travel ban</strong></p><p>Gov. Jim Justice announced the state high school basketball tournaments will be halted after this afternoon and a state government employee travel ban will be enacted.</p><p>The governor&#8217;s announcements came at an announcement this afternoon with state health officials at the Capitol.</p><p><iframe
src="https://www.youtube.com/embed/x_sHXRRZEEE" width="100%" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p>Justice was set to coach a game this evening but said the games should end at the close of today&#8217;s afternoon session before new crowds come in.</p><p>&#8220;We just have got to get away from the big crowds,&#8221; Justice said.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">WVSSAC Executive Director Bernie Dolan announced the postponement of the girls basketball state tournament and boys basketball regional games effective immediately Thursday afternoon. <a
href="https://twitter.com/hashtag/wvprepbb?src=hash&amp;ref_src=twsrc%5Etfw">#wvprepbb</a> <a
href="https://twitter.com/hashtag/wvgirlsbb?src=hash&amp;ref_src=twsrc%5Etfw">#wvgirlsbb</a><a
href="https://t.co/bVN6QUZcb0">https://t.co/bVN6QUZcb0</a> <a
href="https://t.co/I6aVcFSpmQ">pic.twitter.com/I6aVcFSpmQ</a></p><p>— MetroNews HS Sports (@MetroNewsPrep) <a
href="https://twitter.com/MetroNewsPrep/status/1238192101730508805?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>The travel ban only extends to state employees, but Justice urged other citizens &#8220;&#8221;I am asking all West Virginians to reconsider all non-essential travel out of this state.&#8221;</p><p>West Virginia does not yet have a confirmed case of coronavirus out of eight tests, but Justice said residents should start taking precautions to slow any spread.</p><p>&#8220;&#8221;I have to tell you just from my heart. Our elderly could be the most susceptible by far. People in excess of 60 years of age need to be concerned. They need not go and just be in big gatherings. They need to watch their health and everything they&#8217;re exposed to,&#8221; he said.</p><p><strong>1:35 p.m. Governor Justice and officials provide update</strong></p><p>Gov. Jim Justice and state officials were providing an update on coronavirus precautions. <a
href="https://www.youtube.com/watch?v=keEudNN7NlA">Watch below.</a></p><p><iframe
src="https://www.youtube.com/embed/x_sHXRRZEEE" width="100%" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><p><strong>1:08 p.m. Kanawha County school group tries to return from Europe</strong></p><p>A student group of about 28 from Kanawha County was scheduled to arrive back in the United States on Friday evening after their trip to Europe was cut short due to the novel coronavirus pandemic, COVID-19.</p><p><em>Read more:  </em><a
href="http://wvmetronews.com/2020/03/12/kanawha-county-school-group-en-route-home-from-europe/">Kanawha County school group en route home from Europe</a></p><p><strong>12 p.m. Big 12, college basketball tournaments are being canceled</strong></p><p>The Big 12 basketball tournament, where West Virginia University was playing, was shut down immediately today because of concerns about spreading the coronavirus.</p><p>MetroNews&#8217; Alex Hickey was at the tournament and will provide additional updates.</p><p><em>Read more:</em> <a
href="http://wvmetronews.com/2020/03/12/big-12-commissioner-bowlsby-announces-tournament-cancelations/">Big 12 commissioner Bowlsby announces tournament cancellations</a></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">WVU will be releasing a statement from Bob Huggins sometime this afternoon. It&#8217;s my understanding that the team is packing up to return to West Virginia.</p><p>— Alex Hickey (@bigahickey) <a
href="https://twitter.com/bigahickey/status/1238144603540402177?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><em>Read more:</em>  <a
href="http://wvmetronews.com/2020/03/12/wvu-cancels-all-athletic-events-through-march-22/">WVU cancels all athletic events and travel through March 22</a></p><p>Similarly, Conference USA shut down its basketball tournament, which involved Marshall University.</p><blockquote
class="twitter-tweet" data-width="500"><p
lang="en" dir="ltr">Conference USA has officially announced the cancellation of the remainder of the 2020 Air Force Reserve C-USA Basketball Championships, effective immediately. <a
href="https://t.co/tBrrJVhAFN">pic.twitter.com/tBrrJVhAFN</a></p><p>&mdash; Conference USA (@ConferenceUSA) <a
href="https://twitter.com/ConferenceUSA/status/1238132881408569346?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="500"><p
lang="en" dir="ltr">Confirmed: The Big 12 Tournament has been cancelled.</p><p>&mdash; Dennis Dodd (@dennisdoddcbs) <a
href="https://twitter.com/dennisdoddcbs/status/1238132642526175237?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>11:35 a.m. Governor Justice plans coronavirus briefing </strong></p><p>Gov. Jim Justice and other state officials plan a 1:30 p.m. briefing today about the state&#8217;s preparedness and response.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">Governor Justice plans a coronavirus briefing today <a
href="https://t.co/HeQTr8OY5I">pic.twitter.com/HeQTr8OY5I</a></p><p>— Brad McElhinny (@BradMcElhinny) <a
href="https://twitter.com/BradMcElhinny/status/1238126050195931137?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>11:11 a.m. DHHR&#8217;s Crouch and Public Health Officer Slemp advise caution</strong></p><p>State Health Secretary Bill Crouch and Public Health Officer Cathy Slemp said that although no coronavirus cases have been confirmed so far in West Virginia, they would not be surprised by a confirmation.</p><div
id="attachment_342752" class="wp-caption alignleft" style="width: 124px"><a
href="http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502.jpg?x35760"><img
class="size-thumbnail wp-image-342752" src="http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-124x150.jpg?x35760" alt="" width="124" height="150" srcset="http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-124x150.jpg 124w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-248x300.jpg 248w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-768x927.jpg 768w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-290x350.jpg 290w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-139x168.jpg 139w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-188x227.jpg 188w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-215x260.jpg 215w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-566x683.jpg 566w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-414x500.jpg 414w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502-375x453.jpg 375w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/08/Cathy-Slemp-web-2363a-w-e1567180584502.jpg 776w" sizes="(max-width: 124px) 100vw, 124px" /></a><div
class="description"><p>File</p></div>Dr. Cathy Slemp</div><p>&#8220;We will not be surprised to see our first case,&#8221; Slemp said. &#8220;We are watching carefully what is happening in nearby states and realizing it does move quickly.&#8221;</p><p>West Virginia has only tested eight people. There have been seven negative results and one pending.</p><p>West Virginia gained the capacity last weekend to test at the state lab, but Slemp agreed that more capacity would be better.</p><p>We have increasing calls for testing, which is great, so that is rapidly increasing.&#8221;</p><p>She added, &#8220;As a nation, we all feel like we would like more testing capacity.&#8221;</p><p>They advised caution, particularly for older people and those with diabetes, heart problems or breathing issues.</p><p>&#8220;If you&#8217;re high risk, it&#8217;s worth thinking about not going into large groupings,&#8221; Slemp said.</p><p>Slemp described attempts to flatten the curve, meaning limiting exposures to try to slow the spread and prevent strain on the medical system.</p><p><span
class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">&#8220;Those early interventions can be very helpful,&#8221; she said</span></p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">.<a
href="https://twitter.com/WV_DHHR?ref_src=twsrc%5Etfw">@WV_DHHR</a> Secretary Bill Crouch and State Health Officer Dr. Cathy Slemp join <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> with his latest insights on the coronavirus in WV. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/xJGM9EhmHL">pic.twitter.com/xJGM9EhmHL</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238112926772482055?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><span
class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">. </span></p><p><strong>11:06 a.m. Marshall President Gilbert says extending spring break, off-campus class is right call</strong></p><p>Marshall University joined West Virginia University and its campuses in extending spring break by a week and then transitioning to off-campus, online learning.</p><div
id="attachment_231712" class="wp-caption alignright" style="width: 120px"><a
href="http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University.jpg?x35760"><img
class="wp-image-231712 size-thumbnail" src="http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-120x150.jpg?x35760" alt="" width="120" height="150" srcset="http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-120x150.jpg 120w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-240x300.jpg 240w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-768x960.jpg 768w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-280x350.jpg 280w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-134x168.jpg 134w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-188x235.jpg 188w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-215x269.jpg 215w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-546x683.jpg 546w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-400x500.jpg 400w, http://wvmetronews.com/wordpress/wp-content/uploads/2017/06/Jerome-A.-Gilbert_Marshall-University-375x469.jpg 375w" sizes="(max-width: 120px) 100vw, 120px" /></a><div
class="description"><p>Marshall University</p></div>Jerome Gilbert</div><p>Marshall President Jerome Gilbert said that decision was a precaution. He said the university doesn&#8217;t want students coming back from travel during spring break and then &#8212; even if they are without symptoms &#8212; spreading the virus to others.</p><p>&#8220;I&#8217;d rather overreact and be safe than come in late and be accused of spreading the disease and killing people we could have saved,&#8221; Gilbert said.</p><p>&#8220;We are very much student-centered. We want to take care of our students and their families. We don&#8217;t want this spreading to elderly family members unnecessarily.&#8221;</p><p>He said the campus will not shut down entirely. Students who need to remain in residence halls may do so through the break.</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">.<a
href="https://twitter.com/marshallu?ref_src=twsrc%5Etfw">@marshallu</a> President .<a
href="https://twitter.com/MarshalluPres?ref_src=twsrc%5Etfw">@MarshalluPres</a> joins <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> to talk about their decision on coronavirus. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/Sjk7NAhf9g">pic.twitter.com/Sjk7NAhf9g</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238110725488459777?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>10:18 a.m. Capito expresses frustration over testing availability</strong></p><div
id="attachment_348853" class="wp-caption alignleft" style="width: 113px"><a
href="http://wvmetronews.com/wordpress/wp-content/uploads/2019/10/capito-gov.jpg?x35760"><img
class="size-thumbnail wp-image-348853" src="http://wvmetronews.com/wordpress/wp-content/uploads/2019/10/capito-gov-113x150.jpg?x35760" alt="" width="113" height="150" srcset="http://wvmetronews.com/wordpress/wp-content/uploads/2019/10/capito-gov-113x150.jpg 113w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/10/capito-gov-127x168.jpg 127w, http://wvmetronews.com/wordpress/wp-content/uploads/2019/10/capito-gov.jpg 143w" sizes="(max-width: 113px) 100vw, 113px" /></a>Shelley Moore Capito</div><p>Senator Shelley Moore Capito, R-W.Va., <a
href="http://wvmetronews.com/2020/03/12/rapidly-changing-conditions-reported-for-spreading-novel-coronavirus-in-u-s/">described concern</a> over the availability over tests for coronavirus this morning.</p><p><em>Read more:</em> <a
href="http://wvmetronews.com/2020/03/12/rapidly-changing-conditions-reported-for-spreading-novel-coronavirus-in-u-s/">Capito is concerned about coronavirus testing availability, says W.Va. isn’t business as usual</a></p><p>&#8220;The bottom line, at least from the meeting I was in, was a frustration over testing &#8212; the availability of testing &#8212; and why don&#8217;t we have more testing as they are doing in South Korea,&#8221; Capito said on MetroNews&#8217; &#8220;Talkline.&#8221;</p><p>&#8220;And there&#8217;s no real explanation for that except our system is set up for people to go to the doctor and be referred for a test, when in actuality we should be having more availability in our public health system.&#8221;</p><p>From state health officials yesterday: There have been 8 WV tests so far, 7 negative, one pending.</p><p>But the standard for testing is quite high.</p><p>Testing focus has been on those who who are showing symptoms consistent with Covid-19 and who have credible reason for exposure such as recent travel to an area with an outbreak, state officials said on Wednesday afternoon.</p><p>Or: individuals who are seriously ill, sometimes to the extent that they have had to be hospitalized, consistent with the virus’ symptoms but without exposure history. Providers are first asked to rule out other causes.</p><p>Capito said, &#8220;We need to know not just how many people are sick from the virus, but we need to know how many people have it so you can make calculations as to how deep or how consequential the virus actually is.&#8221;</p><p>Capito, speaking on &#8220;Talkline,&#8221; said the system needs to change, giving local health authorities more influence over testing.</p><p>&#8220;Our health system is set up for you to go to the doctor and get referred for a test, when in actuality we should have more availability of our public health systems.&#8221;</p><p>Perspective, she said, came from Dr. Anthony Fauci, director of the National Institute of Allergy and Infectious Diseases.</p><p>&#8220;Just because we don&#8217;t have someone diagnosed in West Virginia does not mean business as usual and we should assume that there is something going on.&#8221;</p><p>She said that should influence behavior, &#8220;like practicing hygiene, telework if you can, try to avoid larger crowds, don&#8217;t get into big social gatherings.&#8221;</p><blockquote
class="twitter-tweet"><p
dir="ltr" lang="en">.<a
href="https://twitter.com/SenCapito?ref_src=twsrc%5Etfw">@SenCapito</a> talks with <a
href="https://twitter.com/HoppyKercheval?ref_src=twsrc%5Etfw">@HoppyKercheval</a> about Coronavirus and steps to take to shore up the economy. WATCH: <a
href="https://t.co/wkudfIRZCB">https://t.co/wkudfIRZCB</a> <a
href="https://t.co/abrljQzD6G">pic.twitter.com/abrljQzD6G</a></p><p>— MetroNews (@WVMetroNews) <a
href="https://twitter.com/WVMetroNews/status/1238106514298146818?ref_src=twsrc%5Etfw">March 12, 2020</a></p></blockquote><p><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><strong>9:47 a.m. PEIA says it will cover 100 percent of coronavirus testing cost </strong></p><p>The Public Employees Insurance Agency, which covers thousands of West Virginia government workers and retirees, released a statement on Wednesday that it will cover the cost of coronavirus testing for those with the insurance.</p><p><a
href="https://peia.wv.gov/news_center/Pages/COVID-19.aspx">The information is here. </a></p><p>&#8220;Effective March 1, 2020, PEIA will cover COVID-19 testing at 100% of the contracted allowance, at a network provider, for members who meet CDC guidelines for testing.  This will apply to PEIA PPB Plans A, B, C and D.  This means that members will have no out-of-pocket expense for the actual test.  Deductibles, copayments, and coinsurance will also be waived for any physician or facility services incurred in the process of being tested.</p><p>&#8220;Treatment of any members, who test positive for the virus, will be covered at normal benefit levels.&#8221;</p><p>&nbsp;</p><p>&nbsp;</p><div
class="post-footer"><div
class="bio-thumb"><img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/authors/bmcelhinny.jpg?x35760" /></div><h3>Brad McElhinny</h3><div
class="author-email"><a
href="mailto:brad.mcelhinny@wvmetronews.com">brad.mcelhinny@wvmetronews.com</a></div><div
class="author-twitter"><a
href="http://twitter.com/BradMcElhinny" target="_blank">&#64;BradMcElhinny</a></div><div
class="bio-text">Brad McElhinny is the statewide correspondent for MetroNews. Brad is a Parkersburg native who spent more than 20 years at the Charleston Daily Mail.Contact him at brad.mcelhinny@wvmetronews.com or on Twitter @BradMcElhinny</div></div></div></div></div><div
id="sidebar"><div
class="sidebar-ad-1"><div
id='div-gpt-ad-1350590947416-3' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350590947416-3'); });</script> </div></div><div
class="sidebar-ad-2"><div
id='div-gpt-ad-1350590947416-4' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350590947416-4'); });</script> </div></div><div
class="sidebar-ad-3"><div
id='div-gpt-ad-1350590947416-5' style='width:300px; height:250px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350590947416-5'); });</script> </div></div><div
class="newssidebar"></div></div></div><div
id="leaderboard-footer"><div
id='div-gpt-ad-1350590947416-1' style='width:728px; height:90px;'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1350590947416-1'); });</script> </div></div><div
class="hidden"><img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/metronews-facebook-share.png?x35760" alt="MetroNews logo" /></div><div
id='wrap'><div
id='div-gpt-ad-1386878869755-0'> <script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386878869755-0'); });</script> </div></div><style>.raisezindex {
		z-index: 2;
	}
	#sitewrap {
		z-index: 1;
	}
	.newscasts-wrap {
		z-index: 3;
	}</style> <script type="text/javascript">jQuery(window).resize(function() {
    var $bodywidth = $(document).width();
    
    $("#sitewrapleft").width(($bodywidth - 1030) / 2 );
    $("#sitewrapright").width(($bodywidth - 1030) / 2 );
});</script> <div
id="footer-wrap"><div
id="footer"><div
class="footer-left">
<img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/metronews-logo-small.png?x35760" alt="MetroNews logo" /><br
/><p>&copy; 2020 West Virginia MetroNews Network<br
/>
1111 Virginia Street East, Charleston, WV 25301<br
/><br
/>
<span
class="pikewood">Powered by </span><a
href="http://citynet.net" target="_blank"><img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/citynet15.png?x35760" alt="CityNet logo" /></a></p></div><div
class="footer-right"><div
class="menu-admin-menu-footer-container"><ul
id="menu-admin-menu-footer" class="menu"><li
id="menu-item-20157" class="first menu-item menu-item-type-post_type menu-item-object-page menu-item-20157"><a
href="http://wvmetronews.com/about-metronews/">Advertise with Us</a></li><li
id="menu-item-17417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17417"><a
href="http://wvmetronews.com/contact-us/">Contact</a></li><li
id="menu-item-17484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17484"><a
href="http://wvmetronews.com/careers/">Careers</a></li><li
id="menu-item-46239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46239"><a
href="http://wvmetronews.com/eeo/">EEO</a></li><li
id="menu-item-17334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17334"><a
href="http://66.118.80.210/intranet/">Affiliates Intranet</a></li><li
id="menu-item-17488" class="last menu-item menu-item-type-post_type menu-item-object-page menu-item-17488"><a
href="http://wvmetronews.com/privacy-policy/">Privacy Policy</a></li></ul></div><div
class="footer-alerts">
<a
href="http://wvmetronews.com/subscribe-to-email-alerts/">
Subscribe to Email Alerts
</a></div><form
method="post" name="siteform" class="hiddenform" action="http://wvmetronews.com/2020/03/13/updates-west-virginia-prepares-for-coronavirus-concerns/">
<input
type="hidden" name="siteview" value="mobile" /></form><div><ul
id="mobile-site"><li>
<a
href="#" onclick="document.forms['siteform'].submit();">Mobile Site</a></li></ul></div></div><ul><li
class="appbutton">
<a
href="https://play.google.com/store/apps/details?id=com.wvradio.skoon.wvmetronews" target="_blank">
<img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/gp_badge_new.png?x35760" alt="MetroNews App" />
</a></li><li
class="appbutton">
<a
href="https://itunes.apple.com/us/app/wvmetronews/id1014687757?mt=8" target="_blank">
<img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/Download_on_the_App_Store_Badge_US-UK_135x40.png?x35760" alt="MetroNews App" />
</a></li><li
class="appbutton">
<a
href="https://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Dalexa-skills&field-keywords=WV+MetroNews&rh=n%3A13727921011%2Ck%3AWV+MetroNews" target="_blank">
<img
src="http://wvmetronews.com/wordpress/wp-content/themes/metronews/images/alexabutton.png?x35760" alt="MetroNews Skill" />
</a></li></ul></div></div><div
class="newscasts-wrap"><div
class="latest-text">Latest Newscasts</div><div
class="newscasts-links">
<a
href="javascript:openLatestPlayer('http://wvmetronews.com/wordpress/wp-content/themes/metronews/includes/latestnewsplayer.php')">News</a> <span
style="font-weight:normal">| </span>
<a
href="javascript:openLatestPlayer('http://wvmetronews.com/wordpress/wp-content/themes/metronews/includes/latestsportsplayer.php')">Sports</a></div></div></div>  <script type='text/javascript' src='http://wvmetronews.com/wordpress/wp-includes/js/comment-reply.min.js?x35760'></script> <script type='text/javascript' src='http://wvmetronews.com/wordpress/wp-includes/js/wp-embed.min.js?x35760'></script> <div
id="pagewrap"></div> <script async src='https://tag.simpli.fi/sifitag/16671910-fe15-0135-e545-06659b33d47c'></script>  <script type="text/javascript">var infolinks_pid = 3181101;
        var infolinks_wsid = 0;</script> <script type="text/javascript" src="http://resources.infolinks.com/js/infolinks_main.js"></script> </body></html>